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Abstract 

 
 

Key features 
• This protocol builds upon the method developed by J.M. Heumann to perform subtomogram averages of 

microtubules and extends it to divide them into shorter segments. 

• Microtubules are decorated with kinesin motor-domains to determine the underlying organization of its constituent 

αβ-tubulin heterodimers. 

• The SSTA approach allows analysis of the structural heterogeneity of individual microtubules and reveals multi-

seams and changes in their number and location within their shaft. 

 

Keywords: Microtubules, αβ-tubulin heterodimer, A- and B-microtubule lattices, Multi-seams, Kinesin motor-domain 

decoration, Purified tubulin, Xenopus egg cytoplasmic extracts, Single- and dual-axis cryo-electron electron tomograms, 

Segmented subtomogram averaging 

 

This protocol is used in: eLife (2022), DOI: 10.7554/eLife.83021 

Microtubule structure is commonly investigated using single-particle analysis (SPA) or subtomogram averaging 

(STA), whose main objectives are to gather high-resolution information on the αβ-tubulin heterodimer and on its 

interactions with neighboring molecules within the microtubule lattice. The maps derived from SPA approaches 

usually delineate a continuous organization of the αβ-tubulin heterodimer that alternate regularly head-to-tail along 

protofilaments, and that share homotypic lateral interactions between monomers (α-α, β-β), except at one unique 

region called the seam, made of heterotypic ones (α-β, β-α). However, this textbook description of the microtubule 

lattice has been challenged over the years by several studies that revealed the presence of multi-seams in 

microtubules assembled in vitro from purified tubulin. To analyze in deeper detail their intrinsic structural 

heterogeneity, we have developed a segmented subtomogram averaging (SSTA) strategy on microtubules decorated 

with kinesin motor-domains that bind every αβ-tubulin heterodimer. Individual protofilaments and microtubule 

centers are modeled, and sub-volumes are extracted at every kinesin motor domain position to obtain full 

subtomogram averages of the microtubules. The model is divided into shorter segments, and subtomogram averages 

of each segment are calculated using the main parameters of the full-length microtubule settings as a template. This 

approach reveals changes in the number and location of seams within individual microtubules assembled in vitro 

from purified tubulin and in Xenopus egg cytoplasmic extracts. 

https://creativecommons.org/licenses/by/4.0/
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Graphical overview 
 

 
 

 

Background 
 

Microtubules are essential components of the cytoskeleton, built from the αβ-tubulin heterodimer that shares both 

heterotypic (A-type; α-β, β-α) and homotypic (B-type; α-α, ββ-) lateral interactions within their shaft. While the B-

type lattice predominates in microtubules assembled in vitro, multi-seams of the A-type occur frequently in 

microtubules assembled from purified tubulin (Kikkawa et al., 1994; Sosa and Milligan, 1996; Sosa et al., 1997; 

Dias and Milligan, 1999; des Georges et al., 2008; Debs et al., 2020). Conversely, very little is known concerning 

the organization of the αβ-tubulin heterodimer within cytoplasmic microtubules. Using a segmented subtomogram 

averaging (SSTA) strategy on microtubules assembled in vitro from purified tubulin and in Xenopus egg cytoplasmic 

extracts, we found that both the location and number of seams vary within individual microtubules, leaving holes 

of one to a few subunits size inside their shaft (Guyomar et al., 2022). This observation has consequences for our 

understanding of microtubule dynamics, since it implies that tubulin can engage unique lateral interactions without 

longitudinal ones at the microtubule growing end, and provides a molecular basis to the recent observation that 

tubulin exchange does not happen uniquely at microtubules ends, but also in their shaft (Théry and Blanchoin, 2021). 

By contrast to single-particle analysis (SPA)- and full-length subtomogram averaging (STA)-based approaches, 

where several thousands of images are averaged to obtain one to a few structures supposedly representatives of the 

whole sample, SSTA addresses the structural heterogeneity of individual microtubule lattices, but with no aim to 

gather high-resolution information on the αβ-tubulin heterodimer. Ideally, localization of changes in lattice types 

and holes within individual microtubules would be better described without averaging; however, we found that the 

imaging artifacts inherent to cryo-electron tomography, as well as denaturation of the specimen at the air–water 

interfaces, limit their characterization in the raw data (Guyomar et al., 2022). While those limitations do not depend 

on the instrument used, high-end cryo-electron microscopes equipped with modern direct electron detection cameras 

may produce cryo-electron tomograms with a better signal-to-noise ratio that should permit a reduction in segment 
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size, and hence a finer sampling of the structural heterogeneity of the microtubule lattice. 

At the specimen level, SSTA requires decoration of the microtubules with a protein that binds every αβ-tubulin 

heterodimer, such as kinesin motor-domains. While this is easily performed in open systems such as microtubules 

assembled in vitro from purified components or in Xenopus egg cytoplasmic extracts, it requires removing the 

membrane with detergents for whole cells (Kikkawa et al., 1994; McIntosh et al., 2009). Hence, new strategies will 

have to be envisioned to overcome this limitation and explore the structural heterogeneity of microtubules in intact 

cells. 

 

 

Equipment 
 

1. MacBook Pro (16 inches, 2021), Apple M1 Max 3.22 GHz, LPDDR5 RAM 64 Go, SSD 4 To, macOS version 

13.0.1 (Apple Inc.) 

Notes: 

a. Since IMOD and PEET are multi-platform, the procedure can be performed on computers running macOS, 

Windows, or Linux operating systems. 

b. We recommend at least one CPU with four physical cores and 16 GB of RAM. 

2. Extended keyboard with numeric keypad (Apple Inc.). 

Note: If using a MacBook Pro without external keyboard, we recommend using a numerical keypad to enter 

values in the graphical user interfaces of IMOD and PEET. 

3. M1 wireless three-button mouse (Satechi) 

 

 

Software and datasets 
 

1. IMOD (v4.12.30, 2022-10-13), University of Colorado, Boulder (https://bio3d.colorado.edu/imod/) (Kremer  

et al., 1996; Mastronarde, 1997). 

2. PEET (v1.16.0 alpha, 2022-10-13), University of Colorado, Boulder (https://bio3d.colorado.edu/PEET/) 

(Nicastro et al., 2006; Heumann et al., 2011). 

3. Cryo-electron tomogram of microtubules assembled in vitro from purified porcine brain tubulin in the 

presence of GMPCPP 

(https://ftp.ebi.ac.uk/empiar/world_availability/11264/data/reconstructed_tomogram/GMPCPP_tomoFig5_bi

n4.mrc) (Guyomar et al., 2022). Other datasets are available for microtubules assembled in the presence of 

GMPCPP (EMPIAR-11264), GTP (EMPIAR-11253), and in Xenopus egg cytoplasmic extracts (EMPIAR-

11263). 

 

 

Procedure 
 

A. Preparation of the working directory 

 

1. Create a directory named tomogram. 

2. Download the tomogram GMPCPP_tomoFig5_bin4.mrc deposited on the EMPIAR database (access code 

11264, see the link above) and save it to the tomogram folder. 

 

B. Modeling the protofilament path with 3dmod 

 

1. Open a terminal window and enter “cd your_path/tomogram.” 

2. Enter “3dmod GMPCPP_tomoFig5_bin4.mrc MT_Model.mod.” The 3dmod Information Window opens 

(Figure 1A) together with the ZaP window displaying the middle slice (151) of the tomogram (Figure 1B). 

https://bio3d.colorado.edu/imod/
https://bio3d.colorado.edu/PEET/
https://ftp.ebi.ac.uk/empiar/world_availability/11264/data/reconstructed_tomogram/GMPCPP_tomoFig5_bin4.mrc
https://ftp.ebi.ac.uk/empiar/world_availability/11264/data/reconstructed_tomogram/GMPCPP_tomoFig5_bin4.mrc
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3. Select the Model mode in the 3dmod Information Window (Figure 1A, red circle). 

Note: Regularly save the model during the modeling of the protofilament and microtubule paths using 

the short-cut key S. 

 

 
 

Figure 1. Tomogram visualization. (A) 3dmod Information Window. Selection of the Model mode (red 

circle). (B) 3dmod ZaP Window. 

 

4. On the main menu, select Image > Slicer (Figure 2A), click on the Checkerboard button to activate high-

resolution drawing (red circle), on the Centering button (blue circle) to associate the Slicer and ZaP 

windows, enter 50 in the Thick: Img text box, and press Enter. 

5. In the ZaP window, scroll up to Slice 189 and click in the middle of the microtubule at the position marked 

by a yellow cross in Figure 2B (arrow). The corresponding microtubule segment is presented in the Slicer 

Window (Figure 2C). 

6. In the Slicer Window, position the X rotation slider to 90.0, the Z rotation slider to -57.4, and adjust the 

zoom text box to 10.00 with the up arrow of the slicer (Figure 2D). The microtubule is displayed in cross 

section and its protofilaments are well individualized. 

Notes: 

a. The appropriate zoom level in the Slicer may vary depending on the screen resolution. A 10× zoom is 

appropriate for a MacBook Pro retina display, which translates to a 5× zoom on a classical display. 

b. If the microtubule is not oriented parallel to the plane of the tomogram, which happens frequently in 

thick ice layers, adjust the X rotation slicer to maximize the contrast of the protofilaments in cross-

section. 

c. We advise modeling consistently a microtubule from the bottom towards the top of the tomogram, 

especially with microtubules showing a high degree of curvature in the XY plane. 
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Figure 2. Microtubule selection. (A) Tomogram visualized in the Slicer. (B) Selection of the microtubule 

(arrow). (C) Microtubule in (B) visualized in the Slicer averaged over 50 slices. (D) Microtubule oriented 

in cross-section after rotation of 90° around the X-axis and -57.4° around the Z-axis. 

 

7. On the main menu, select Edit > Object > Type... In the window that opens (Figure 3A), click on Object 

type: Open (red circle) and adjust the Sphere radius for points to 3 (blue circle). 

8. In the Slicer (Figure 3B) unselect the Centering button (red circle) and click on the top protofilament with 

the middle button of the mouse. This creates a new contour at this position (green circle) and in the 3dmod 

Information Window (Figure 3C: Object 1, Contour 1, Point 1). Increase the thickness of the point by 

adjusting the Thick: Mod to 3.0 (Figure 3B, blue circle). 
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Figure 3. Creation of a protofilament model. (A) Configuration of the Object type menu. (B) Creation 

of the first point. (C) Information window showing a first contour and a first point for Object 1. 

 

9. Press and maintain the Page Up key of the keyboard to scroll along the microtubule axis until View axis 

position indicates 106 (Figure 4A, red circle). 

Note: On the MacBook Pro keyboard, the Page Up and Down can be accessed by pressing the function 

key together with the up and down arrow keys. 

 

 
 

Figure 4. Modeling the protofilament path. (A) Microtubule cross-section at View axis position 106. (B) 

Addition of Point 2 on the same protofilament as in Figure 3B. (C) 3dmod Information Window showing 

a second point in Contour 1, Object 1. 
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10. Create a new point by clicking with the middle mouse button on the protofilament (Figure 4B). This creates 

a new point 2 for Object 1, Contour 1 (Figure 4C). 

Notes: 

a. During this procedure, it may be necessary to readjust the X and Z rotation sliders to keep the 

microtubule in cross-section. 

b. Points can be repositioned by clicking with the right button of the mouse on the image. 

c. X, Y, and Z coordinates may slightly vary with respect to the one shown in the Figures and those listed 

in Table 1. 

 

Table 1. Protofilament model points 

Point 1 2 3 4 5 6 7 8 9 10 11 

X 1002 936 867 802 733 664 597 538 470 405 342 

Y 541 586 630 672 718 761 806 845 889 931 972 

Z 171 175 176 174 171 163 154 148 142 137 134 

View 27 106 187 264 347 428 508 578 659 736 811 

The X, Y, Z, and View axis position (View) are indicated for each point in the model. 

 

11. Continue adding points at View axis positions listed in Table 1 up to the end of the microtubule, following 

the above procedure. Here, 11 points were added (Figure 5). 

Note: During this procedure, recenter the microtubule cross-section with the left mouse key. 

 

 
 

Figure 5. Microtubule cross-sections at positions listed in Table 1 

 

Notes: 

a. Note that the protofilaments gradually rotate anticlockwise, since they have a ~0.7° left-handed skew. 

Note also that setting the X-axis slider to -90° instead of +90° would have produced a clockwise 

rotation of the protofilaments. 

b. If the protofilament rotates up to the edge of the microtubule cross-section where it cannot be 

individualized anymore, add a new contour (Edit > Contour > New), and click on another 

protofilament. Several contours may be necessary to model a long microtubule with skewed 

protofilaments. 

 

C. Modeling the microtubule center path 

 

1. In the Slicer Window, select the Centering button (Figure 6A, red circle), and in the Information Window, 

select point 1 in Contour 1 of Object 1 (Figure 6B). 

2. In the main menu, select Edit > Object > New. Object 2 (in cyan) is created in the Information Window 

(Figure 6C). 

3. Select Object 1 in the Information Window with the arrow button (Figure 1D, red circle), and in the main 

menu select Edit > Contour > Copy... 



Cite as: Bousquet, C. et al. (2023). Characterization of Microtubule Lattice Heterogeneity by Segmented Subtomogram 

Averaging. Bio-protocol 13(14): e4723. DOI: 10.21769/BioProtoc.4723. 

 

8 

 

 

Published:  Jul 20, 2023 

4. In the Copy Contour menu that opens, select Copy to object # 2 (red circle) and All contours in object (blue 

circle), then click on Apply (Figure 6E). 

5. In the Edit object menu (Figure 6F), increase the Sphere radius for points to 12 (red circle). Note the 

increase of the sphere diameter in the Slicer (Figure 6G). 

Notes: 

a. Another method to set the sphere diameter is to select Edit > Point > Size... and in the Surf/Cont/Pt: 

menu that opens, select Set with mouse wheel. The sphere diameter can be precisely adjusted using 

the mouse wheel. 

b. The ‘Thick: Mod’ can be increased to 5 to improve the visibility of Object 1 Points (green circle). 

 

 
 

Figure 6. Microtubule center modeling. (A) Selection of the Centering button. (B) Selection of Point 1 

in Object 1 Contour 1. (C) Selection of Object 2. (D) Selection of Object 1. (E) Copy Contours of Object 

1 to Object 2. (F) Increase of the sphere radius of Point 1 in Object 1. (G) Colocalization of Points 1 of 

Objects 1 (green circle) and 2 (cyan circle). (H) Centering of Point 1 of Object 1 with the right mouse 

button. 
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6. In the Information Window, select Contour 1 and point 1 of Object 1 (as in Figure 6B). 

7. In the Slicer, right-click in the middle of the microtubule to center the point. Adjust the position of the 

point with the right click if necessary (Figure 6H). 

8. Repeat this operation for every point in Object 1 Contour 1. 

Note: If several contours have been created, repeat the operation for all contours. 

9. Save the model (short key S). 

 

D. Adding points spaced every ~8 nm in the model 

 

1. In the terminal, enter “addModPts MT_Model.mod 10 T.” A new file named “MT_Model_PtsAdded.mod” 

is created with points spaced every ~8 nm along the microtubule. Note the total number of points created 

as indicated in the terminal window (here, 81 points). 

Notes: 

a. The voxel size of the tomogram is 8.3 Å. This can be verified using the command “header 

GMPCPP_tomoFig5_bin4.mrc.” The command “addModPts MT_model.mod 10 T” places points 

every 10 × 0.83 nm along the microtubule, i.e., every ~8 nm, which corresponds to the kinesin motor-

domain repeat along protofilaments. 

b. To visualize the new model, select File > Open Model and select the file MT_model_PtsAdded.mod 

(Figure 7). 

 

 
 

Figure 7. Addition of points spaced every ~8 nm on the model. The points of Object 1 (green circles) 

follow the microtubule center path, and those of Object 2 (cyan circles) follow the protofilament path. 

 

2. In the terminal, enter “modTwist2EM MT_Model_PtsAdded.mod 10 1.” Two new files are created: a 

model file named “MT_Model_PtsAdded_Twisted.mod” and a motive list named 

“MT_Model_PtsAddedRefP10_initMOTL.csv.” 

Notes: 

a. To list the files present in the working directory, enter “ls” on the terminal. 

b. The two numerical values in the modTwist2EM command are the point (10) and contour (1) numbers. 

The sub-volume extracted at this position will be used as the initial reference in the subtomogram 

averaging procedure. Hence, this reference point can be chosen based on the quality of the cross-

section of the microtubule at any location along the microtubule. 

3. In the main menu, select 3dmod > Quit 3dmod. 
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E. Subtomogram average of the full-length microtubule 

 

1. In the terminal, enter “etomo” and click on Subvolume Averaging (PEET) (Figure 8A). 

 

 
 

Figure 8. Configuration of the Setup tab of Etomo. (A) Front page of Etomo. (B) Starting PEET menu. 

(C) Setup tab. 

 

2. In the Starting PEET panel that opens, enter “MT” in the Base name: textbox and click on OK. 

3. Configure the Setup tab of the PEET interface as in Figure 8C: 

a. Volume Size (Voxels): enter 54 in the X, Y, and Z text boxes. 

Note: The volume size can be specified as the diameter of the microtubule (in pixels) plus twice the 
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maximum search distance at any iteration. 

b. Missing Wedge Compensation: Select Enabled. Let the Edge shift and Weight groups default values 

to 1 and 8, respectively, and the Number of Tilt Axes to 1. 

Note: For dual-axis tomograms, click on 2 or more and see General note 2. 

c. Masking: Select Cylinder and set the following parameters: Height: 54, Inner radius: 10, Outer radius: 

26, Blur mask by: 2. 

d. Particle Y Axis: Select Particle model points. 

e. Initial Motive List > Select User supplied csv files. 

f. Volume Table: Click on Insert. 

g. Open a file chooser by selecting the Folder icon under Volume and select the 

“GMPCPP_tomoFig5_bin4.mrc” file. 

h. Open a file chooser under Model and select the “MT_Model_PtsAdded_Twisted.mod” file. 

i. Open a file chooser under Initial MOTL and select the “MT_Model_PtsAddedRefP10_initMOTL.csv” 

file. 

j. Under Tilt Range, set the min to -53.14 and the max to 58.29. 

Note: These angles can be read from the tomogram.tlt file generated during 3D reconstruction of the 

tomogram. If present, click on the => button under Vol # (the background of the line turns cyan) and 

click on Read tilt file, then select the tomogram.tlt file. This populates the Tilt Range with the minimal 

and maximal tilt angles of the series. 

k. Reference: Enter 10 in the Particle text box and let the default In Volume value to 1. 

Note: Resize the MT-Etomo panel if necessary. 

4. Configure the Run tab as in Figure 9: 

 

 
 

Figure 9. Configuration of the Run tab of Etomo. (A) Iteration runs. (B) Rotations used to adjust the 

subvolumes with the reference. 

 

a. Parallel Processing: in the # CPUs Used text box, allocate the maximum as indicated in the Max text 

box (here, 10). 
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b. Particles per CPU: divide the number of particles by the number of CPUs on your computer (here, 8). 

c. In the Iteration table, unselect Remove duplicates, Bandpass filtering, and select Strict search limit. 

d. Iteration Table: Enter Max = 12 and Step = 4 in the Phi, Theta, and Psi columns. Fix the Search 

distance to 5, the Low-pass Filter Cutoff to 0.1, the Low-pass Filter Sigma to 0.05, and the Ref 

Threshold to 60. 

Notes:  

i. Since we have selected the Particle Y axis as Particle model points in the Setup tab, Phi turns around 

the microtubule (Y) axis, Theta turns in plane, and Psi turns out off plane (Figure 9B). 

ii. Phi has been set to 12° (i.e., 24° since the search occurs in both directions) to keep the angular 

search restricted to an interval between two protofilaments. This number might be adjusted using 

360°/2N, where N is the protofilament number. 

e. Select line 1 by clicking on the => button, click on the Dup button to duplicate the line, and change 

the Max and Step values by dividing by 2 those of the first run. 

f. Decrease the Search Distance by one. 

g. Reiterate steps (e–f) to implement 4 Runs. 

h. Spherical Sampling for Theta and Psi: Select None. 

i. Number of Particles to Average: Set the Start and Incr to 40, the End to 80, and the Additional numbers 

to 81. 

Notes: 

i. Using this strategy, three maps will be calculated with 40, 80, and 81 particles. 

ii. Adjust these numbers to the total number of particles generated by the addModPts command if 

needed. 

5. Configure the More Options table (Figure 10) 

 

 
Figure 10. Configuration of the More Options tab of Etomo 
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a. Alignment: Select the Fast rotational matching and Use absolute value of cross-correlation 

checkboxes. 

b. Processing: Select the Align averages to have their Y axes vertical. 

Note: The Masking during c <N> averaging can be left selected but is not relevant to this procedure. 

6. Subtomogram averaging 

a. Select the Run tab and press Run. 

Note: With the current configuration (see Equipment section), the process takes ~9 min to complete. 

b. At the end of the process, click on Open averages in 3dmod. The 3dmod Information Window opens 

(Figure 11A), together with the 3dmod ZaP Window displaying the middle Y section of the 40 particles 

subtomogram average (MT_AvgVol_40P40.mrc, Figure 11B), the 3dmod Model View that displays 

the isosurface (Figure 11C), and the Isosurface control panel (Figure 11D). 

Note: Click on Open References in 3dmod to check that the inner and outer masks were properly 

positioned and oriented. 

 

 
 

Figure 11. Subtomogram average of the full-length microtubule. (A) 3dmod Information Window. (B) 

3dmod ZaP window displaying the intermediate 40 particles subtomogram average. (C) Isosurface of (B). 

(D) Isosurface control panel. 

 

c. Click on the 3d Model View window and, in the main menu, select Edit > Controls... In the MV 

Controls panel that opens, move the Near clipping slider to 510 (Figure 12A). 



Cite as: Bousquet, C. et al. (2023). Characterization of Microtubule Lattice Heterogeneity by Segmented Subtomogram 

Averaging. Bio-protocol 13(14): e4723. DOI: 10.21769/BioProtoc.4723. 

 

14 

 

 

Published:  Jul 20, 2023 

 
 

Figure 12. Inspection of the subtomogram average of the full-length microtubule. (A) MV Controls 

menu. (B) Selection of the 81 particle subtomogram average (MT_AvgVol_81.mrc) in the ZaP window. 
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(C) Visualization of the 81 particle subtomogram average showing a B-type lattice organization. (D) 

Rotation of the map by 180° around the Y-axis. (E) Visualization of the 81 particle subtomogram average 

showing two seams of the A-lattice type and the middle protofilament with thinner densities with respect 

to the adjacent protofilaments. 

 

d. Select the 3dmod ZaP window and click twice on the right arrow to display the final map 

MT_AVgVol_4P81.mrc (Figure 12B). The isosurface view displays kinesin molecules that are slightly 

offset longitudinally from one protofilament to the next (Figure 12C), indicating that the underlying 

αβ-tubulin heterodimers share homotypic lateral interactions of the B-type. 

e. Select the MV controls panel, enter 180 in the Y-axis textbox, and press Enter (Figure 12D). The 

kinesin molecules display large longitudinal offsets between the three front protofilaments (Figure 

12E), indicating that the underlying αβ-tubulin heterodimers share heterotypic lateral interactions of 

the A-type. In addition, the kinesin densities of the central protofilament are less well defined than 

those of the two adjacent protofilaments, suggestive of a transition in lattice-type in this region. 

f. Select the Etomo panel and click on File > Exit, then answer Yes to the question “There are still 3dmod 

programs running. Do you wish to end these programs?” 

7. Segmented subtomogram averaging 

a. In the terminal, enter “splitIntoNSegments 4 MT_Model_PtsAdded_Twisted.mod 

MT_model_PtsAddedRefP10_initMOTL.csv.” This command creates five directories numbered 

segment1 to segment5. As indicated in the terminal, segment1 to segment4 contain 20 particles each, 

and segment5 contains one particle. 

Note: The directory segment5 can be deleted using the command “rm -r segment5.” 

b. Enter “cd segment1. 

c. Enter “etomo” and click on Subvolume Averaging (PEET) (see Figure 8A). 

d. In the Starting PEET window, select the Copy project from and click on the folder icon on the right 

(Figure 13A, red circle). 

e. In the Copy project from window, click on the folder icon with an arrow (Figure 13B, red circle) to 

move up one level, and double-click on the MT.epe file. 

f. In the Starting PEET window (Figure 13A), rename the Base name MT_S1 and press OK. This opens 

the Etomo panel for MT_S1 (Figure 13C). 

g. In the volume Table, click on the Model file chooser (Figure 13C, red circle), double-click on the 

folder segment1, then double-click on the file “MT_model_PtsAdded_Twisted.mod.” 

h. Click on the Initial MOTL folder icon (Figure 13C, blue circle), double-click on the folder segment1, 

then double-click on the file “MT_model_PtsAddedRefP10_initMOTL.csv.” 

Notes: 

i. If you choose a reference point other than 10 for the full-length microtubule, adjust the Reference: 

Particle number to 10, which is half the number of particles in the segments. 

ii. See General note 2. 

i. Select the Run tab (Figure 14) and change the number of Particles per CPU to 2. 

Note: Adjust the value with respect to the total number of CPU on your computer. 

j. In the Iteration Table, change the Ref Threshold to 18 in each row. 

Note: If only one row is present, add the three other rows as in Figure 9B. 

k. In the Number of Particles to Average, change the Start, Incr., and End values to 20, erase the value 

present in the Additional numbers textbox and press Run. 

Note: With these settings, only one map will be calculated. 

l. In the terminal, enter “cd ../segment2.” 

m. Repeat steps c-k used for segment1 using its MT_S1.epe file as a template. Modify the Base name 

accordingly (MT_S2 to MT_S4); in the Setup tab, select the corresponding model and initial motive 

list files, and press Run. 
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Figure 13. Preparation of the first segment. (A) Starting PEET menu. (B) Selection of the MT.epe file 

of the full-length microtubule. (C) PEET interface of segment 1. 
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Figure 14. Configuration of the ‘Run’ tab of segment1 

 

n. Inspect the subtomogram averages of segment1–4, as done for the full-length microtubule (see §6, 

Figure 12). The three first segments display a A-lattice type organization in the three front 

protofilaments observed in the Y = 180° view (Figure 15A–15C), while the fourth segment displays 

a B-type lattice organization in the same region (Figure 15D), implicating that a hole of at least one 

monomer (or a larger odd number) exists at the transition region between segments 3 and 4 (visualized 

in the raw data, see Figure 5 of Guyomar et al., 2022). 

Note: An additional seam is visible on the right in all subvolumes and can be visualized more clearly 

by turning the maps around Y by 90°. 
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Figure 15. Segmented subtomogram averaging. (A) Segment 1. (B) Segment 2. (C) Segment 3. (D) 

Segment 4. Views turned by 180° around the Y-axis are displayed in (A–D). The kinesin motor domain 

densities in the three front protofilaments of segments (1–3) are shifted longitudinally by ~49.2 Å 

indicating that the underlying αβ-tubulin molecules share heterotypic interactions of the A-type. 

Conversely, they are shifted longitudinally by ~9.2 Å in segment 4 indicating that the underlying αβ-

tubulin molecules share homotypic interactions of the B-type. 

 

 

Validation of protocol 
 

This protocol allowed us to analyze 134 microtubules that were divided into 938 segments (see Table 1 in Guyomar 

et al. 2022). A total of 172 lattice-type transitions were observed within individual microtubules assembled from 

purified tubulin in the presence of GTP (24 microtubules, 195 segments, 119 transitions), GMPCPP (31 microtubules, 

238 segments, 37 transitions), and Xenopus egg cytoplasmic extracts in the presence of 5% DMSO (64 microtubules, 

419 segments, 6 transitions) and RanQ69L (15 microtubules, 86 segments, 2 transitions). 
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General notes and troubleshooting 
 

General notes 

 

1. A detailed tutorial on subtomogram averaging of full-length microtubules decorated with kinesin motor 

domains can be found at the following URL (session Aligning and Averaging Filaments: Microtubules): 

https://bio3d.colorado.edu/RML_2017/2017_IMOD_PEET_Workshop. A tutorial video is also available at the 

following URL: https://www.youtube.com/watch?v=aC8gEurMhO8. 

2. When performing subtomogram averaging on dual-axis cryo-electron tomograms, a missing prism mask must 

be created. A suitable mask can be generated using program dualAxisMask if the two tilt files, tomogram_a.tlt 

and tomogram_b.tlt, are present in the working directory. The general format of the command to enter in the 

terminal is “dualAxisMask szMask dirname basename edgeShift.” In the example of the tutorial, this could 

have been “dualAxisMask 54. tomogram 2.” This command creates a file named 

“tomogram_DualAxisMask.mrc.” Alternatively, this mask file can be generated using the command 

“multiTiltMask.” After creating the mask, on the Setup tab of Etomo’s PEET interface, select Number of Tilt 

Axis: 2 or more. A new column named Missing Wedge Mask appears in the Volume Table. Click on the folder 

icon and select the tomogram_DualAxisMask.mrc file. 

3. After copying the project from ../../MT, the Volume, Model, and Initial MOTL will default to those of the project 

you copied from. Additionally, the browsing directory will typically also default to the source directory, so 

when you open up a file chooser, you will see files in the parent directory. Therefore, make sure you are 

choosing the newly generated model and motive list in the appropriate segment <N> directory and not the 

parent. 
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Supplementary information 
 

The sessions to reconstruct the full-length microtubule and the 4 segments are provided as a zipped supplementary 

file. Download and decompress this file, then place the “GMPCPP_tomoFig5_bin4.mrc” file downloaded onto the 

EMPIAR database into the tomogram folder. ETomo sessions can be launched using “etomo *.epe”, where * 

replaces the file name. 

The original tilt series and the reconstructed cryo-electron tomograms used in Guyomar et al. (2022) have been 

deposited onto the EMPIAR database (access codes 11253, 11263, 11264), see Supplementary Table 2 in Guyomar 

et al. (2022). This includes all the models used to segment the 134 microtubules analyzed in this study. Subtomogram 

averages of the microtubules presented in the Figures in Guyomar et al. (2022) have been deposited on the EMDB 

database, see Supplementary Table 1 in Guyomar et al. (2022). 
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