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[Abstract] Yeasts have provided an exceptional model for studying metabolism and bioenergetics in 

eukaryotic cells. Among numerous metabolites, adenosine triphosphate (ATP) is a major metabolite 

that is essential for all living organisms. Therefore, a clearer understanding of ATP dynamics in living 

yeast cells is important for deciphering cellular energy metabolism. However, none of the methods 

currently available to measure ATP, including biochemical analyses and ATP indicators, have been 

suitable for close examinations of ATP concentrations in yeast cells at the single cell level. Using the 

recently developed ATP biosensor QUEEN, which is suitable for yeasts and bacteria, a protocol was 

described herein to visualize ATP concentrations in living budding and fission yeast cells. This simple 

method enables the easy and reliable examination of ATP dynamics in various yeast mutants, thereby 

providing novel molecular insights into cellular energy metabolism. 
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Live cell imaging 

[Background] Adenosine triphosphate (ATP) is one of the major and indispensable metabolites for all 

living organisms. In addition to being useful “energy currency” for various cellular processes, ATP 

serves as an intracellular and extracellular signaling molecule as well as a phosphate donor for protein 

phosphorylation (Lehninger et al., 2010). Recent studies suggested that ATP itself solubilizes protein as 

a “biological hydrotrope” (Patel et al., 2017) and influences the aggregation state of intracellular 

proteins (Pu et al., 2019; Sridharan et al., 2019). Due to the obvious importance of ATP and its wide 

involvement in many cellular events, the spatial distributions and temporal dynamics of ATP in living 

organisms need to be clarified in order to elucidate energy metabolism and signal transductions at the 

molecular level. To date, a number of methods have been developed to measure ATP concentrations in 

vitro. However, these biochemical methods have only a limited ability to examine ATP dynamics in vivo 

because of their insufficient time resolution relative to the rapid turnover of ATP (less than one minute) 

(Mortensen et al., 2011; Takaine et al., 2019). Moreover, although these biochemical analyses detect 

the average ATP level of a cell population, they are incapable of showing the intracellular or intratissue 

distribution of ATP.  

  To overcome these difficulties, several types of ATP indicators have been developed for the direct 

visualization of ATP in living organisms (Dong and Zhao, 2016). Among them, genetically encodable 

ATP indicators are advantageous because their introduction into a cell population is non-invasive and 
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highly specific. A series of fluorescence resonance energy transfer (FRET)-based genetically encoded 

ATP indicators, named “the ATeam”, was developed for the first time a decade ago by the pioneering 

work of Imamura’s group (Imamura et al., 2009). The ATeam comprises the ATP-binding domain of the 

ε subunit of bacterial FoF1 ATP synthase and flanking cyan and yellow fluorescent proteins (FPs), and is 

now widely and successfully used to monitor intracellular ATP concentrations in various types of cells 

ranging from plants to mammals. However, the ATeam composed of two FPs may be susceptible to 

proteolysis and, thus, yield immature sensor molecules because of differences in the maturation times 

of the two FPs. These features manifest when the ATeam is expressed in fast-growing microorganisms, 

in which protein turnover is very rapid, such as yeasts or bacteria, and become problematic because 

the presence of a dysfunctional sensor inevitably affects the FRET signal. To circumvent the drawbacks 

associated with ATeam, the second-generation ATP indicator “QUEEN” (quantitative evaluator of 

cellular energy) was recently developed by Imamura’s group (Yaginuma et al., 2014). QUEEN is a 

dual-excitation ratiometric ATP biosensor composed of a single FP and, thus, is more resistant to 

degradation and matures more rapidly than ATeam, yielding the reliable quantification of ATP, even in 

actively proliferating bacterial cells. 

  Yeasts have provided an exceptional model for studying metabolism and bioenergetics in eukaryotic 

cells. Yeast carbon metabolism has long been studied because of its industrial importance for 

producing many valuable chemicals (yeast metabolites) (Borodina and Nielsen, 2014). Energy 

metabolism in yeasts also provides a tractable model for studying energy metabolism in tumor cells 

because they are similar in that they synthesize the majority of ATP through glycolysis and not oxidative 

phosphorylation, even in the presence of oxygen, and this is known as “aerobic glycolysis” or “the 

Warburg effect” (Diaz-Ruiz et al., 2011). Therefore, a close examination of ATP dynamics in living yeast 

cells has been of great significance, but waits to be embarked due to the absence of an appropriate 

ATP biosensor. 

  In a recent study, QUEEN was applied to both the budding yeast Saccharomyces cerevisiae and 

fission yeast Schizosaccharomyces pombe for the first time and intracellular ATP levels and its 

dynamicity were visualized in wild-type cells (Takaine et al., 2019). The use of QUEEN enables the 

easy and reliable examination of ATP dynamics in living yeast cells, providing novel insights into 

cellular energy metabolism. The protocols used to observe and analyze the QUEEN fluorescence 

signal in yeast cells have been described herein. The constitutive and strong expression of QUEEN did 

not induce any noticeable defects in cell growth, meiosis, or sporulation. Thus, ATP concentrations in 

various yeast mutants under a number of conditions may be observed, as well as ATP in wild-type cells, 

using the same method. Moreover, this method employs a conventional wide-field fluorescence 

microscope and free image processing software for image calculations, and, thus, is accessible to a 

broad range of researchers. 
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Materials and Reagents 

1. 35-mm glass-bottomed dish (IWAKI, catalog number: 3971-035, No. 1.5 thickness)

2. Cell culture dish, sterilized (SANSEI MEDICAL CO., LTD., catalog number: 01-013)

3. Pipette tips (Watson® Bio Lab, catalog numbers: 123R-755YS [200 µl], 123R-757CS [1,000 µl])

4. Sterile culture tube (16 ml, polypropylene) (EVERGREEN, catalog number: 222-2393-080)

5. Toothpicks (6.5-18 cm) (any brand)

Note: Sterilize before use. Reusable until they break.

6. Budding yeast cells expressing QUEEN-2m:

 e.g., MTY3261 (MATa his3∆1::3×pRS303-PTEF1-QUEEN-2m-TCYC1 leu2∆0 ura3∆0) from

Takaine et al., 2019. This strain was derived from a slightly modified BY4741 parental strain

(MATa his3∆1 leu2∆0 ura3∆0).

7. Fission yeast cells expressing QUEEN-2m:

 e.g., KSP3769 (h- leu1-32::Ptif51-QUEEN-2m::leu1+) from Ito et al., 2019.

Note: Both yeast strains expressing QUEEN-2m and plasmids for expressing QUEEN-2m in

budding yeast are available from the Yeast Genetic Resource Centre Japan (YGRC,

http://yeast.nig.ac.jp/yeast/).

8. Concanavalin A (Sigma-Aldrich, catalog number: C-7275)

9. Soybean lectin (Sigma-Aldrich, catalog number: L-1395)

10. Yeast nitrogen base w/o amino acids (YNB) (Invitrogen, catalog number: Q300-09)

11. Yeast extract (BD, catalog number: 212750)

12. Bacto-peptone (BD, catalog number: 211677)

13. D(+)-Glucose (FUJIFILM Wako, catalog number: 049-31165)

14. 2-Deoxy-D-glucose (2DG) (FUJIFILM Wako, catalog number: 046-06483)

 Note: 2DG is a potent inhibitor of glycolysis and has been used to deplete ATP in yeast cells

(Serrano, 1977; Xu and Bretscher, 2014; Takaine et al., 2019).

15. Agar (FUJIFILM Wako, catalog number: 010-08725)

16. Potassium hydrogen phthalate (FUJIFILM Wako, catalog number: 163-03822)

17. Na2HPO4·12H2O (Kishida Chemical Co., Ltd., catalog number: 000-72535)

18. Ethanol (Kishida Chemical Co., Ltd., catalog number: 140-28553)

19. NH4Cl (FUJIFILM Wako, catalog number: 017-02995)

20. Uracil (FUJIFILM Wako, catalog number: 212-00062)

21. Myo-inositol (FUJIFILM Wako, catalog number: 096-00285)

22. L-Glutamic acid (FUJIFILM Wako, catalog number: 072-00501)

23. Adenine sulfate (FUJIFILM Wako, catalog number: 018-19613)

24. L-Leucine (PEPTIDE INSTITUTE INC., catalog number: 2713)

25. L-Histidine (FUJIFILM Wako, catalog number: 082-00683)

26. L-Lysine·HCl (PEPTIDE INSTITUTE INC., catalog number: 2714)

27. L-Methionine (PEPTIDE INSTITUTE INC., catalog number: 2715)
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28. L-Phenylalanine (PEPTIDE INSTITUTE INC., catalog number: 2717)

29. L-Serine (PEPTIDE INSTITUTE INC., catalog number: 2719)

30. L-Threonine (PEPTIDE INSTITUTE INC., catalog number: 2720)

31. MgCl2·6H2O (FUJIFILM Wako, catalog number: 132-00175)

32. CaCl2·2H2O (FUJIFILM Wako, catalog number: 033-25035)

33. KCl (FUJIFILM Wako, catalog number: 163-03545)

34. Na2SO4 (FUJIFILM Wako, catalog number: 195-03341)

35. H3BO3 (FUJIFILM Wako, catalog number: 021-02195)

36. MnSO4·5H2O (FUJIFILM Wako, catalog number: 139-00825)

37. ZnSO4·7H2O (FUJIFILM Wako, catalog number: 268-00405)

38. FeCl3·6H2O (FUJIFILM Wako, catalog number: 095-00875)

39. Na2MoO4·2H2O (FUJIFILM Wako, catalog number: 198-02471)

40. KI (FUJIFILM Wako, catalog number: 166-03971)

41. CuSO4·5H2O (FUJIFILM Wako, catalog number: 031-04411)

42. Citric acid (FUJIFILM Wako, catalog number: 038-05521)

43. Nicotinic acid (FUJIFILM Wako, catalog number: 142-01232)

44. Biotin (TOKYO CHEMICAL INDUSTRY CO., LTD., catalog number: B0463)

45. Sodium pantothenate (FUJIFILM Wako, catalog number: 198-05651)

46. 100x Amino acids mix (see Recipes)

47. 100x L-Leucine stock (see Recipes)

48. 50x Uracil stock (see Recipes)

49. SC-His liquid medium (see Recipes)

50. YPD agar plate (see Recipes)

51. YELA agar plate (see Recipes)

52. 100x 5 Low-supplements (see Recipes)

53. 50x Salt stock (see Recipes)

54. 1,000x Vitamins (see Recipes)

55. 10,000x Minerals (see Recipes)

56. EMM liquid medium (see Recipes)

57. 2-Deoxy-D-glucose (2DG) medium (see Recipes)

58. Glass-bottomed dish coated with concanavalin A (see Recipes)

59. Glass-bottomed dish coated with soybean lectin (see Recipes)

Equipment 

1. Inverted fluorescent microscope (Nikon, Eclipse Ti-E) equipped with:

a. A 100x objective lens (Nikon, Apo TIRF 100x Oil DIC N2/NA 1.49)

b. A high-pressure mercury lamp (Nikon, Intensilight C-HGFIE 130W)

c. An electron multiplying charge-coupled device camera (Andor-Oxford Instruments, iXon3
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DU897E-CS0-#BV80) 

d. A FITC filter set (Nikon, Ex465-495/DM505/BA515-555)

e. A custom-made Ex409 filter set (Semrock, Ex393-425/DM506/BA516-556)

f. Neutral density (ND) filters (Nikon, ND4 [MBN21804] and ND8 [MBN21808])

2. Bench-top aspirator (INTEGRA, VACUSIP)

3. Inverted routine microscope (Nikon, Eclipse Ts2) equipped with a 40× objective lens (Nikon,

CFI Achromat LWD ADL 40XF/NA 0.55, catalog number: MRP46402)

4. Autoclave (TOMY SEIKO CO., LTD, LBS-325)

5. Pure water system (Merck Millipore, Milli-Q® Integral 15)

6. Erlenmeyer flasks (50 ml) (HARIO, catalog number: 82-0144)

7. Silicone stopper (for a 50-ml flask) (Shin-Etsu Polymer, SILICOSEN T22)

8. Incubator (TAITEC, INCUBATE BOX M-200F)

9. Culture rotator (TAITEC, RT-50)

10. Rotary shaker (NISSIN, NX-20)

11. Pipettes (BM EQUIPMENT Co., LTD, PipetPAL®, model: PAL-200 [20-200 µl], PAL-1000

[100-1,000 µl])

Software 

1. NIS-Element AR ver. 4.30.01 (Nikon, https://www.microscope.healthcare.nikon.com/ja_JP/)

2. Fiji ver. 2.0.0-rc-69/1.52n (Fiji contributors [Schindelin et al., 2012], http://fiji.sc/#)

3. Microsoft® Excel for Mac 2011 ver. 14.7.3 (Microsoft, https://products.office.com/ja-jp/excel)

4. KaleidaGraph ver. 4.5.1 (HULINKS, https://www.hulinks.co.jp/software/stat_graph/kaleida)

Procedure 

A. Cell preparation

1. Streak yeast cells from a frozen stock using a pipette tip on a YPD (for S. cerevisiae) or YELA

(for S. pombe) agar plate, and incubate at 30 °C for 1-2 days.

2. Preparation of the preculture:

a. For budding yeast, inoculate 2 ml of SC-H with a loopful of cells in a 16-ml culture tube

using a sterilized toothpick, and culture at 30 °C overnight with rotation at approximately 40

rpm using a rotator.

b. For fission yeast, inoculate 2 ml of EMM with a loopful of cells in a 16-ml culture tube using

a sterilized toothpick, and culture at 30 °C overnight with shaking at 150 rpm using a rotary

shaker.

3. Preparation of the main culture:

a. For budding yeast, dilute 0.15 ml of the overnight culture with 2.85 ml SC-H (1:20) in a

16-ml culture tube, and culture at 30 °C with rotation at approximately 40 rpm.
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b. For fission yeast, dilute 0.5 ml of the overnight culture with 9.5 ml EMM in a 50-ml flask

(1:20), and culture at 30 °C with shaking at 150 rpm.

4. Grow yeast cells to the mid-log phase. Approximately 3 h is needed for budding yeast and

approximately 5 h for fission yeast under the experimental conditions described herein. The

dilution ratio and incubation time may be optimized according to individual culture systems.

5. Dilute the cell culture with the same medium by 10-fold and place 100 µl of cells onto a 35-mm

glass-bottomed dish coated by concanavalin A for S. cerevisiae or soybean lectin for S. pombe

(see Recipes).

6. Wait for 5 min, remove most of the medium with gentle aspiration, and wash cells immobilized

on the glass surface with 300 µl of fresh medium three times.

7. Observe the yeast cells immobilized on the glass-bottomed dish with a 40x objective lens using

an inverted routine microscope to check cell density.

8. Repeat Steps A2-A3 if cells are too sparse.

9. Fill the dish with 4-5 ml of medium and incubate the dish in a room for fluorescent microscopy

(maintained at 25 °C) for at least 30 min before microscopic observations.

10. Optional: To deplete intracellular ATP, replace the medium with 300 µl of 2DG medium three

times. Acquire images of QUEEN fluorescence within 10 min.

Note: The dish is filled with an excess amount of medium relative to the cell volume in order to 

minimize changes in the chemical composition of the medium by the consumption of nutrients or by 

secretory components during observations. It is important to maintain the medium in a dish at a 

constant and stable temperature because the affinity of QUEEN for ATP depends on temperature 

(Yaginuma et al., 2014): higher temperatures result in lower QUEEN ratios, while lower 

temperatures lead to higher QUEEN ratios. 

B. Image acquisition

1. Power on the fluorescent microscope system at least 1 h before imaging to reach a stable and

constant temperature of approximately 25 °C.

2. Observe the yeast cells immobilized on the glass-bottomed dish with a 100x objective lens

using an inverted fluorescence microscope by bright-field imaging and focus the cells.

3. Take a bright-field image and two fluorescence images of QUEEN using FITC (ex480 image)

and Ex409 (ex409 image) filter sets from a single z-plane.

4. Regarding time-lapse imaging, reduce the intensity of the excitation light and exposure times

(see Table 1 for details) to prevent the photobleaching of QUEEN fluorescence and minimize

damage to cells.

5. Save the combined images (bright-field and QUEEN) as an nd2 file.

Note: The bright-field image is dispensable for calculating the QUEEN ratio, but is useful for

examinations of cell viability or cell boundaries. Red fluorescence (emission wavelength > 620 nm)

is compatible with QUEEN fluorescence. In single time-point imaging, collect images of cells from

several fields of view for each experimental condition, giving a sufficient sample size for a
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quantitative analysis. Observations of 3-5 fields yields n > 100 cells in total are appropriate. The 

parameters used for the fluorescence microscopy of QUEEN are summarized in Table 1. 

Table 1. Parameters for the fluorescence microscopy of QUEEN 

Ex480 Ex409 

Binning 1 × 1 (no binning) 

Exposure time (ms)* 
single time-point 900/1800 150/300 

time-lapse 300/900 50/150 

Readout mode EM gain 3 MHz 14-bit 

EM gain Amplifier 200 

Conversion gain 5× 

ND filter for fluorescence excitation light 
single time-point ND32 (Eclipse Ti-E) × ND16 (C-HGFIE) 

time-lapse ND32 (Eclipse Ti-E) × ND32 (C-HGFIE) 

*Exposure time for the acquisition of images of QUEEN expressed in budding/fission yeast.

Data analysis 

In the following sections, menu commands and options in Fiji software are expressed in bold font. 

A. Calculation of the QUEEN ratio (single time-point imaging)

1. Open an nd2 file using Fiji software as a hyperstack file (multi-channels and one time frame)

and split the hyperstack into each channel image (one bright-field image, two QUEEN images):

Image -> Color -> Split Channels (Figure 1A, raw image).

2. Subtract the background (pixel values in an area outside the cells) of QUEEN images using the

rolling-ball algorithm (Figure 1A, background-subtracted): Process -> Subtract Background.

Set the rolling ball radius 20 (for S. cerevisiae) or 50 (for S. pombe) pixels and keep all the

check boxes unchecked.

3. Convert QUEEN images to a signed 32-bit floating-point grayscale: Image -> Type -> 32-bit
4. Assess the maximum and minimum thresholds of the images using the modified IsoData

algorithm (default algorithm): Image -> Adjust -> Threshold. Check the Dark background
check box and click Auto and Apply. Check Set background pixels to NaN to set background

(non-thresholded) pixels to the NaN (Not a Number) value (Figure 1A, thresholded).

5. Divide the pixel values of the ex409 image by those of the ex480 image to calculate the

QUEEN ratio at each pixel: Process -> Image calculator, Image1: ex409 image, Operation:
Divide, Image2: ex480 image.

6. Apply the rainbow smooth look-up table (or any other table if preferable) to the ratio image to

express the QUEEN ratio in pseudocolor: Image -> Lookup Tables -> Rainbow Smooth.

7. Adjust the display range to include the minimum and the maximum values of the QUEEN ratios
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in the image: Image -> Adjust -> Brightness/Contrast -> Set. Set Minimum displayed value 
0.5 and Maximum displayed value 3, respectively, for example (Figure 1B, ratio image). 

8. Save the ratio image and the bright-field image as a tiff file: File -> Save as...
9. Optional: steps 1-7 may be automated by running the following macro: Plugins -> Macros ->

Install…, select and open stack2ratio.jim macro. Open an nd2 file and apply Run on the macro

window.

QUEEN ratio calculation macro (stack2ratio.jim) 
// Macro starts here 

title = getTitle(); 

run("Split Channels"); 

c1 = "C1-" + title;     // channel #1: bright-field image 

c2 = "C2-" + title;     // channel #2: ex480 image 

c3 = "C3-" + title;        // channel #3: ex409 image 

selectWindow(c2); 

run("Subtract Background...", "rolling=20 stack"); 

run("32-bit"); 

setAutoThreshold("Default dark");  

run("NaN Background", "stack"); 

selectWindow(c3); 

run("Subtract Background...", "rolling=20 stack"); 

run("32-bit"); 

setAutoThreshold("Default dark"); 

run("NaN Background", "stack"); 

imageCalculator("Divide create stack",c3,c2); 

run("Rainbow Smooth"); 

setMinAndMax(0.5, 3);//  

rename("Ratio-" + title); 

// Macro ends here 

Note: The optimal rolling ball radius depends on the spatial resolution of the imaging system (0.16 

µm/pixel in our system) and the average size of yeast cells examined. Therefore, readers need to 

adjust the rolling ball radius according to their own imaging system by trial and error. 
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Figure 1. Generation of a QUEEN ratio image. A. Image processing of images of budding 

yeast cells expressing QUEEN. Right panels show the line profile of pixel values along dotted 

lines indicated in the ex409 images. B The bright-field image and QUEEN ratio images 

calculated from the ex480 and ex409 images shown in (A) expressed in three different lookup 

tables. White scale bar = 5 µm. 

B. Calculation of the QUEEN ratio (time-lapse imaging)

1. Open the nd2 file using Fiji software as a hyperstack file (multi-channels and multiple time

frames).

2. By choosing a Rectangle selection tool (see Figure 2A), draw the region of interest (ROI) to

include a cell (and the progeny cells if necessary) throughout the time course.

3. Create a new hyperstack file composed of the ROI: Image -> Duplicate. Check the Duplicate
hyperstack check box and preserve all Channels (c) and Frames (t).

4. Split the hyperstack into each channel stack (containing time frames): Image -> Color -> Split
Channels.
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5. Subtract the background using the rolling-ball algorithm as described in step A2. Process all

the images in the stack.

6. Convert the QUEEN stacks to a signed 32-bit floating-point grayscale: Image -> Type -> 32-bit
7. Display the last time frame: Image -> Stacks -> Set Slice. Enter the last slice number.

Note: Against a stack of 32-bit images, the maximum and minimum thresholds are calculated

using the currently displayed image (slice), and not calculated for each image. Assessments of

thresholds using the last time frame were appropriate under the experimental conditions

described herein.

8. Create thresholded stacks as described in step A4.

9. Calculate and save the QUEEN ratio stack as described in steps A5-A8.

C. Measurement of the mean QUEEN ratio in individual cells (single time-point imaging)

1. Open the QUEEN ratio image using Fiji software (Figure 2B).

2. By choosing the Rectangle or Polygon selection tool (Figure 2A), draw the ROI to include a

living cell and register the ROI in the ROI manager: Analyze -> Tools -> ROI manager. Click

Add or press t to register the ROI (Figure 2C).

3. Repeat step 2.

4. Set the measurement: Analyze -> Set Measurements..., check the Mean Gray Value check

box.

5. Select all ROI stored in the ROI manager and measure the mean of pixel values (QUEEN

ratios) in ROIs: ROI manager -> Deselect -> Measure
6. Save the data table as a text file in the comma-separated value (csv) format: Activate the

Results window (Figure 2D), then File -> Save as...
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Figure 2. Measurement of the mean QUEEN ratio in yeast cells. Measurements in fission 

yeast cells are shown as an example. A. Rectangle or Polygon selection tool. B. A QUEEN 

ratio image of fission yeast cells. Outlines of cells are drawn using the rectangle (cell #1-4) or 

polygon (cell #5-7) selection tool. C. ROI manager. D. Results window. White scale bar = 5 

µm. 

Note: Since background pixels are assigned to NaN values and, thus, ignored in the calculation of 

the mean of pixel values, a precise drawing of the cell outline is not necessarily required. The mean 

QUEEN ratio in pixels corresponding to the inside of a cell represents the cytoplasmic ATP level of 

the cell. 

D. Measurement of the mean QUEEN ratio in a cell (time-lapse imaging)

1. Open the QUEEN ratio stack using Fiji software.

2. By choosing the Rectangle or Polygon selection tool, draw the ROI to include a cell and

register the ROI in the ROI manager.

3. Repeat step 2 if necessary.

4. Select the ROI stored in the ROI manager and measure the mean of pixel values in the ROI

throughout time series: ROI manager -> More -> Multi Measure. Check the Measure all the
slices and One row per slice check boxes.

5. Save the result as described in step C6.

E. Data analysis

1. Import data into Microsoft® Excel, and calculate averages and standard deviations.
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2. Calculate the P-value using an unpaired one-tailed Welch’s t-test in Excel software, and

evaluate the significance of differences between two sets of data.

3. Plot data as a dot plot using KaleidaGraph software. An example of a dot plot is shown in

Figure 3.

Note: The presentation of data as a dot plot appears to be the most effective way to convey

distribution characteristics in extensive detail. Data generally follow a normal distribution even

though there are some outliers.

Figure 3. Examples of data analyses. A data set of measurements of the mean QUEEN ratio in 

budding yeast cells is represented in four different types of graphs. Sample size = 191 cells, the 

mean value = 1.67, variance = 0.0228, and the standard deviation (SD) = 0.151. A. Bar graph. 

Data are shown as the mean of the population ± 1× SD (error bar). B. Dot plot. Each dot 

corresponds to the mean QUEEN ratio inside a cell. The horizontal bar indicates the mean of the 

population. C. Box plot. The plot shows the 75th and 25th percentiles of the data (interquartile range) 

as the upper and lower edges of the box. A horizontal bar in the box indicates the median of the 

population. Whiskers and circles indicate the 1.5× interquartile range and outliers, respectively. D. 

Histogram. Data are shown as probability density. A normal distribution with the same mean and 

variance to the data is shown as a red curve. 

Notes 

1. The mean QUEEN ratio in a cell is calculated based on (1) the intracellular ATP concentration,

(2) the affinity of QUEEN for ATP, and (3) the settings and conditions of the imaging system.

Thus, many factors affect the QUEEN ratio including the conditions of the cell culture, the batch

of the culture medium, temperature (as described in Procedure A), the power output of the

fluorescence excitation lamp, and the conditions of optical filters (excitation, emission, and

neutral density) for fluorescence microscopy. These factors vary slightly day to day and are

difficult to strictly control. Therefore, comparisons of data obtained from experiments performed
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on the same day and not pooling data from experiments performed on different days are 

recommended. 

2. The readers need to optimize the imaging parameters of fluorescence microscopy for their own

imaging systems. Since an excitation light of approximately 409 nm is cytotoxic and may affect

the fluorescence emission spectrum of QUEEN, its intensity and exposure time need to be

minimized. Adjustments to imaging parameters in order for the mean QUEEN ratio in cells

depleted of ATP by 2DG, corresponding to the minimum mean QUEEN ratio, to be calculated

as 0.7-0.8 are recommended. Under preferable conditions, the dynamic range of QUEEN-2m

(the ratio between the maximum and minimum mean QUEEN ratios) is expected to reach

3.0-fold (Yaginuma et al., 2014; Takaine et al., 2019).

3. In addition to the calculation of the QUEEN ratio, measurements of the mean QUEEN ratio (the

steps C1-C5) may also be automated by running a macro. Moreover, steps A1-A8 and C1-C5

in the Data analysis may be batch-processed: multiple nd2 files are automatically and

sequentially processed by running a batch macro. However, the automatic drawing of cell

outlines and batch processing are both beyond the scope of this study and, thus, were omitted.

These macros are available from the author upon request.

Recipes 

1. 100x Amino acids mix

a. Mix L-glutamic acid 10 g, L-lysine 12 g, L-methionine 4 g, L-phenylalanine 5 g, L-serine 38

g, L-threonine 20 g, and Myo-inositol 0.6 g in 1,000 ml of deionized water

b. Autoclave at 120 °C for 20 min and store at room temperature

2. 100x Leucine stock

a. Dissolve L-leucine 11 g in 1,000 ml of deionized water

b. Autoclave at 120 °C for 20 min and store at room temperature

3. 50x Uracil stock

a. Dissolve uracil 2 g in 1,000 ml of deionized water

b. Autoclave at 120 °C for 20 min and store at room temperature

4. SC-His (according to Hanscho et al., 2012)

a. Mix YNB 3.4 g, glucose 20 g, 100x amino acid mix 10 ml, 100x leucine stock 10 ml, and

50x uracil stock 20 ml in 1,000 ml of deionized water

b. Autoclave at 120 °C for 20 min and store at room temperature

5. YPD agar plate

a. Mix yeast extract 10 g, glucose 20 g, Bacto-peptone 20 g, and agar 20 g in 1,000 ml of

deionized water

b. Autoclave at 120 °C for 20 min

c. Pour the medium into a cell culture dish (approximately 20 ml/dish)

d. Solidify the plates for 2-3 days before use, wrap in plastic wrap, and store at room
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temperature 

6. YELA agar plate

a. Mix yeast extract 10 g, glucose 20 g, adenine sulfate 0.04 g, and agar 20 g in 1,000 ml of

deionized water

b. Autoclave at 120 °C for 20 min

c. Pour the medium into a cell culture dish (approximately 20 ml/dish)

d. Solidify the plates for 2-3 days before use, wrap in plastic wrap, and store at room

temperature

7. 100x 5 Low-supplements

a. Mix adenine sulfate 10 g, L-lysine 3 g, L-leucine 6 g, L-histidine 2 g, and uracil 2 g in 1,000

ml of deionized water

b. Autoclave at 120 °C for 20 min and store at room temperature

8. 50x Salt stock

a. Mix MgCl2·6H2O 53.3 g, CaCl2·2H2O 0.735 g, KCl 50 g, and Na2SO4 2 g in 1,000 ml of

deionized water

b. Autoclave at 120 °C for 20 min and store at room temperature

9. 1,000x Vitamins

Mix nicotinic acid 0.1 g, myo-inositol 0.1 g, biotin 0.1 mg, and sodium pantothenate 10 mg in

100 ml of absolute ethanol and store at -20 °C

Note: These components do not completely dissolve.

10. 10,000x minerals

a. Dissolve H3BO3 0.05 g, MnSO4·5H2O 0.057 g, ZnSO4·7H2O 0.04 g, FeCl3·6H2O 0.02 g,

Na2MoO4·2H2O 0.016 g, KI 0.01 g, CuSO4·5H2O 0.004 g, and citric acid 0.1 g in 100 ml of

deionized water

b. Sterilize by filtration and store at room temperature

11. EMM

a. Mix potassium hydrogen phthalate 3 g, Na2HPO4·12H2O 5.54 g, glucose 20 g, 50x salt

stock 20 ml, and NH4Cl 5 g, and 10,000x minerals 0.1 ml in 1,000 ml of deionized water

b. Autoclave at 120 °C for 20 min and cool down

c. Add 1,000x vitamins 1 ml and store at 4 °C

d. Aliquot and prewarm before use

12. 2DG medium

The same as for SC-His or EMM except for the addition of 3.28 g of 2DG (final 20 mM) instead

of glucose

13. Glass-bottomed dish coated with concanavalin A

a. Dissolve concanavalin A with sterilized deionized water at 2 mg/ml and aliquot. The

solution may be stored at -20 °C

b. Place 100 µl of 2 mg/ml of concanavalin A solution on the glass surface of a

glass-bottomed dish, and keep at room temperature for 5 min
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c. Aspirate concanavalin A and wash the glass surface with 100 µl of sterilized deionized

water three times

d. Dry the glass surface for 10 min before use. The dish may be stored at 4 °C

14. Glass-bottomed dish coated with soybean lectin

a. Dissolve soybean lectin with sterilized deionized water at 2 mg/ml and aliquot. The solution

may be stored at 4 °C

b. Place 5 µl of 2 mg/ml lectin solution on the glass surface of a glass-bottomed dish, and

spread the solution using the pipette tip

c. Dry the glass surface for 10 min before use. The dish may be stored at 4 °C

Acknowledgments 

This work has been supported by JSPS grants to the author (15K18525, 16H04781, and 

19K06654). This work was also supported by a joint research program of the Institute for Molecular 

and Cellular Regulation, Gunma University, Japan. The protocol has been adapted from Takaine et 

al. (2019). 

Competing interests 

The author declares no competing interests. 

References 

1. Borodina, I. and Nielsen, J. (2014). Advances in metabolic engineering of yeast

Saccharomyces cerevisiae for production of chemicals. Biotechnol J 9(5): 609-620.

2. Diaz-Ruiz, R., Rigoulet, M. and Devin, A. (2011). The Warburg and Crabtree effects: On the

origin of cancer cell energy metabolism and of yeast glucose repression. Biochim Biophys Acta

1807(6): 568-576. 

3. Dong, J. and Zhao, M. (2016). In-vivo fluorescence imaging of adenosine 5’-triphosphate. TrAc

Trends Anal Chem 80: 190-203.

4. Hanscho, M., Ruckerbauer, D. E., Chauhan, N., Hofbauer, H. F., Krahulec, S., Nidetzky, B.,

Kohlwein, S. D., Zanghellini, J. and Natter, K. (2012). Nutritional requirements of the BY series

of Saccharomyces cerevisiae strains for optimum growth. FEMS Yeast Res 12(7): 796-808.

5. Imamura, H., Nhat, K. P., Togawa, H., Saito, K., Iino, R., Kato-Yamada, Y., Nagai, T. and Noji,

H. (2009). Visualization of ATP levels inside single living cells with fluorescence resonance

energy transfer-based genetically encoded indicators. Proc Natl Acad Sci U S A 106(37):

15651-15656. 

6. Ito, H., Sugawara, T., Shinkai, S., Mizukawa, S., Kondo, A., Senda, H., Sawai, K., Ito, K., 
Suzuki, S., Takaine, M., Yoshida, S., Imamura, H., Kitamura, K., Namba, T., Tate, S. I. and

Please cite this article as: Takaine (2019). QUEEN-based Spatiotemporal ATP Imaging in Budding and Fission Yeast,Bio-protocol 9 (15): e3320. DOI: 
10.21769/BioProtoc.3320.

http://www.bio-protocol.org/e3320
http://www.ncbi.nlm.nih.gov/pubmed/24677744
http://www.ncbi.nlm.nih.gov/pubmed/24677744
http://www.ncbi.nlm.nih.gov/pubmed/20804724
http://www.ncbi.nlm.nih.gov/pubmed/20804724
https://www.sciencedirect.com/science/article/abs/pii/S0165993615300674
http://www.ncbi.nlm.nih.gov/pubmed/22780918
http://www.ncbi.nlm.nih.gov/pubmed/22780918
http://www.ncbi.nlm.nih.gov/pubmed/19720993
http://www.ncbi.nlm.nih.gov/pubmed/19720993


Copyright © 2019 The Authors; exclusive licensee Bio-protocol LLC. 16 

www.bio-protocol.org/e3320 
Bio-protocol 9(15): e3320. 
DOI:10.21769/BioProtoc.3320

Ueno, M. (2019). Spindle pole body movement is affected by glucose and ammonium chloride 

in fission yeast. Biochem Biophys Res Commun 511(4): 820-825. 

7. Lehninger, A., Nelson, D. and Cox, M. (2010). Principles of Biochemistry. CBS Publisher and

Distributors. Delhi.

8. Mortensen, S. P., Thaning, P., Nyberg, M., Saltin, B. and Hellsten, Y. (2011). Local release of

ATP into the arterial inflow and venous drainage of human skeletal muscle: insight from ATP

determination with the intravascular microdialysis technique. J Physiol 589(Pt 7): 1847-1857.

9. Patel, A., Malinovska, L., Saha, S., Wang, J., Alberti, S., Krishnan, Y. and Hyman, A. A. (2017).

ATP as a biological hydrotrope. Science 356(6339): 753-756.

10. Pu, Y., Li, Y., Jin, X., Tian, T., Ma, Q., Zhao, Z., Lin, S. Y., Chen, Z., Li, B., Yao, G., Leake, M.

C., Lo, C. J. and Bai, F. (2019). ATP-dependent dynamic protein aggregation regulates

bacterial dormancy depth critical for antibiotic tolerance. Mol Cell 73(1): 143-156 e144.

11. Schindelin, J., Arganda-Carreras, I., Frise, E., Kaynig, V., Longair, M., Pietzsch, T., Preibisch,

S., Rueden, C., Saalfeld, S., Schmid, B., Tinevez, J. Y., White, D. J., Hartenstein, V., Eliceiri, K.,

Tomancak, P. and Cardona, A. (2012). Fiji: an open-source platform for biological-image

analysis. Nat Methods 9(7): 676-682.

12. Serrano, R. (1977). Energy Requirements for Maltose Transport in Yeast. European Journal of

Biochemistry 80(1): 97-102.

13. Sridharan, S., Kurzawa, N., Werner, T., Gunthner, I., Helm, D., Huber, W., Bantscheff, M. and

Savitski, M. M. (2019). Proteome-wide solubility and thermal stability profiling reveals distinct

regulatory roles for ATP. Nat Commun 10(1): 1155.

14. Takaine, M., Ueno, M., Kitamura, K., Imamura, H. and Yoshida, S. (2019). Reliable imaging of

ATP in living budding and fission yeast. J Cell Sci 132(8). doi: 10.1242/jcs.230649.

15. Xu, L. and Bretscher, A. (2014). Rapid glucose depletion immobilizes active myosin V on

stabilized actin cables. Curr Biol 24(20): 2471-2479.

16. Yaginuma, H., Kawai, S., Tabata, K. V., Tomiyama, K., Kakizuka, A., Komatsuzaki, T., Noji, H.

and Imamura, H. (2014). Diversity in ATP concentrations in a single bacterial cell population

revealed by quantitative single-cell imaging. Sci Rep 4: 6522.

Please cite this article as: Takaine (2019). QUEEN-based Spatiotemporal ATP Imaging in Budding and Fission Yeast,Bio-protocol 9 (15): e3320. DOI: 
10.21769/BioProtoc.3320.

http://www.bio-protocol.org/e3320
http://www.ncbi.nlm.nih.gov/pubmed/30846209
http://www.ncbi.nlm.nih.gov/pubmed/30846209
http://www.ncbi.nlm.nih.gov/pubmed/21300753
http://www.ncbi.nlm.nih.gov/pubmed/21300753
http://www.ncbi.nlm.nih.gov/pubmed/21300753
https://science.sciencemag.org/content/356/6339/753
http://www.ncbi.nlm.nih.gov/pubmed/30472191
http://www.ncbi.nlm.nih.gov/pubmed/30472191
http://www.ncbi.nlm.nih.gov/pubmed/22743772
http://www.ncbi.nlm.nih.gov/pubmed/22743772
https://www.ncbi.nlm.nih.gov/pubmed/?term=21792
http://www.ncbi.nlm.nih.gov/pubmed/30858367
http://www.ncbi.nlm.nih.gov/pubmed/30858367
https://www.ncbi.nlm.nih.gov/pubmed/30858198
https://www.ncbi.nlm.nih.gov/pubmed/30858198
https://www.ncbi.nlm.nih.gov/pubmed/25308080
https://www.ncbi.nlm.nih.gov/pubmed/25308080
http://www.ncbi.nlm.nih.gov/pubmed/25283467
http://www.ncbi.nlm.nih.gov/pubmed/25283467

